UPDATE (6-6-2018)

As many of you have already learned, Elegant Themes released Divi 3.1 on April 19th, 2018. We released an update to Portfolio Posts Pro and Owl Carousel Pro to maintain compatibility with this release. If you are experiencing any issues, please update to the latest version of each plugin. If you continue to have issues after updating your plugin, please contact us using the form below.

Over the next several weeks, we will be diving into the developer API in 3.1 and rewriting all of our plugins to conform to Elegant Theme’s suggested methods. With these updates, all of our modules will become compatible with the Visual Builder. Please stay tuned. Lots of exciting updates in the near future! Please click here to view updates on Visual Builder compatibility.

15 + 5 =

Share This